[CMAKE]
[reactos.git] / base / applications / network / ftp / CMakeLists.txt
index 5f7d38b..ba12358 100644 (file)
@@ -1,3 +1,4 @@
+
 add_definitions(-D_DLL -D__USE_CRTIMP)
 
 add_executable(ftp
@@ -13,5 +14,9 @@ add_executable(ftp
 set_module_type(ftp win32cui)
 
 add_importlibs(ftp ws2_32 iphlpapi msvcrt kernel32)
+if(MSVC)
+target_link_libraries(ftp oldnames)
+add_importlibs(ftp ntdll)
+endif()
 
-add_cab_target(ftp 1)
\ No newline at end of file
+add_cab_target(ftp 1)