[CMAKE]
[reactos.git] / base / applications / network / whois / CMakeLists.txt
index f94bcc9..66dab04 100644 (file)
@@ -1,6 +1,8 @@
 
+add_definitions(-D_DLL -D__USE_CRTIMP)
+
 add_executable(whois whois.c whois.rc)
 
 set_module_type(whois win32cui)
-
 add_importlibs(whois ws2_32 msvcrt kernel32)
+add_cab_target(whois 1)