[OSK] Make the buttons themed
[reactos.git] / base / applications / osk / CMakeLists.txt
index a6451ea..ff58760 100644 (file)
@@ -1,7 +1,7 @@
 
 file(GLOB osk_rc_deps res/*.*)
 add_rc_deps(rsrc.rc ${osk_rc_deps})
-add_executable(osk main.c rsrc.rc)
+add_executable(osk main.c settings.c rsrc.rc)
 set_module_type(osk win32gui UNICODE)
-add_importlibs(osk comdlg32 shell32 user32 gdi32 advapi32 comctl32 msvcrt kernel32)
+add_importlibs(osk comdlg32 uxtheme winmm shell32 user32 gdi32 advapi32 comctl32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET osk DESTINATION reactos/system32 FOR all)