[RAPPS][RAPPS.COM] Introduce a rapps console shim
[reactos.git] / base / applications / rapps / CMakeLists.txt
index cb559b5..4da7397 100644 (file)
@@ -41,7 +41,7 @@ add_definitions(
 file(GLOB_RECURSE rapps_rc_deps res/*.*)
 add_rc_deps(rapps.rc ${rapps_rc_deps})
 add_executable(rapps ${SOURCE} rapps.rc)
-set_module_type(rapps win32cui UNICODE)
+set_module_type(rapps win32gui UNICODE)
 target_link_libraries(rapps conutils ${PSEH_LIB} uuid wine cpprt atl_classes)
 add_importlibs(rapps advapi32 comctl32 gdi32 wininet user32 shell32 shlwapi ole32 setupapi gdiplus msvcrt kernel32 ntdll)
 add_pch(rapps include/rapps.h SOURCE)