Sync with trunk rev.61910 to get latest improvements and bugfixes.
[reactos.git] / base / applications / rapps / CMakeLists.txt
index ee33a60..0484d12 100644 (file)
@@ -25,7 +25,7 @@ add_executable(rapps ${SOURCE})
 add_pch(rapps rapps.h)
 set_module_type(rapps win32gui UNICODE)
 target_link_libraries(rapps uuid)
-add_importlibs(rapps advapi32 comctl32 gdi32 urlmon user32 shell32 shlwapi ole32 msvcrt kernel32 ntdll)
+add_importlibs(rapps advapi32 comctl32 gdi32 urlmon wininet user32 shell32 shlwapi ole32 msvcrt kernel32 ntdll)
 add_dependencies(rapps rappsmsg)
 add_message_headers(ANSI rappsmsg.mc)
 add_cd_file(TARGET rapps DESTINATION reactos/system32 FOR all)