* Sync up to trunk HEAD (r62286).
[reactos.git] / base / applications / rapps / CMakeLists.txt
index 0484d12..8fb4ea5 100644 (file)
@@ -15,17 +15,13 @@ list(APPEND SOURCE
     toolbar.c
     treeview.c
     winmain.c
-    rapps.rc)
+    rapps.h)
 
-include_directories(
-    ${CMAKE_CURRENT_BINARY_DIR}
-    ${REACTOS_BINARY_DIR}/include/reactos)
-
-add_executable(rapps ${SOURCE})
-add_pch(rapps rapps.h)
+add_executable(rapps ${SOURCE} rapps.rc)
 set_module_type(rapps win32gui UNICODE)
 target_link_libraries(rapps uuid)
 add_importlibs(rapps advapi32 comctl32 gdi32 urlmon wininet user32 shell32 shlwapi ole32 msvcrt kernel32 ntdll)
+add_pch(rapps rapps.h SOURCE)
 add_dependencies(rapps rappsmsg)
 add_message_headers(ANSI rappsmsg.mc)
 add_cd_file(TARGET rapps DESTINATION reactos/system32 FOR all)