[CMAKE]
[reactos.git] / base / applications / regedit / CMakeLists.txt
index a79251c..40adac9 100644 (file)
@@ -8,6 +8,7 @@ list(APPEND SOURCE
     about.c
     childwnd.c
     edit.c
+    error.c
     find.c
     framewnd.c
     hexedit.c
@@ -31,4 +32,4 @@ add_importlibs(regedit user32 gdi32 advapi32 ole32 shell32 comctl32 comdlg32 shl
 
 #add_subdirectory(clb)
 
-add_cab_target(regedit 4)
\ No newline at end of file
+add_cab_target(regedit 4)