[CMAKE]
[reactos.git] / base / applications / regedit / CMakeLists.txt
index 95f51a5..4fb1946 100644 (file)
@@ -2,6 +2,7 @@
 add_definitions(-D_DLL -D__USE_CRTIMP)
 
 set_unicode()
+set_rc_compiler()
 
 include_directories(BEFORE .)
 
@@ -33,4 +34,4 @@ add_importlibs(regedit user32 gdi32 advapi32 ole32 shell32 comctl32 comdlg32 shl
 
 #add_subdirectory(clb)
 
-add_cab_target(regedit 4)
+add_cd_file(TARGET regedit DESTINATION reactos FOR all)