[CMAKE]
[reactos.git] / base / applications / sc / CMakeLists.txt
index 176bb55..0854d5b 100644 (file)
@@ -18,7 +18,5 @@ add_executable(sc ${CMAKE_CURRENT_BINARY_DIR}/sc_sc.h.gch ${SOURCE})
 add_pch(sc ${CMAKE_CURRENT_SOURCE_DIR}/sc.h ${SOURCE})
 
 set_module_type(sc win32cui)
-
 add_importlibs(sc advapi32 msvcrt kernel32)
-
-add_cab_target(sc 1)
\ No newline at end of file
+add_cd_file(TARGET sc DESTINATION reactos/system32 FOR all)