* Sync with recent trunk (r52637).
[reactos.git] / base / applications / sc / CMakeLists.txt
index 8de2337..4357685 100644 (file)
@@ -13,10 +13,9 @@ list(APPEND SOURCE
     usage.c
     sc.rc)
 
-add_executable(sc ${CMAKE_CURRENT_BINARY_DIR}/sc_sc.h.gch ${SOURCE})
-
-add_pch(sc ${CMAKE_CURRENT_SOURCE_DIR}/sc.h ${SOURCE})
+add_executable(sc ${SOURCE})
 
 set_module_type(sc win32cui)
 add_importlibs(sc advapi32 msvcrt kernel32)
-add_cab_target(sc 1)
+add_pch(sc sc.h)
+add_cd_file(TARGET sc DESTINATION reactos/system32 FOR all)