* Sync with recent trunk (r52637).
[reactos.git] / base / applications / wordpad / CMakeLists.txt
index 6b13acb..d04e11c 100644 (file)
@@ -1,9 +1,7 @@
 
 include_directories(BEFORE ${REACTOS_SOURCE_DIR}/include/reactos/wine)
 
-add_definitions(
-    -D__ROS_LONG64__
-    -D_DLL -D__USE_CRTIMP)
+add_definitions(-D__ROS_LONG64__)
 
 set_rc_compiler()
 
@@ -17,7 +15,6 @@ list(APPEND SOURCE
 add_executable(wordpad ${SOURCE})
 
 set_module_type(wordpad win32gui)
-
 target_link_libraries(wordpad wine uuid)
 add_importlibs(wordpad comdlg32 ole32 shell32 user32 gdi32 advapi32 comctl32 msvcrt kernel32 ntdll)
-add_cab_target(wordpad 1)
+add_cd_file(TARGET wordpad DESTINATION reactos/system32 FOR all)