Git conversion: Make reactos the root directory, move rosapps, rostests, wallpapers...
[reactos.git] / base / applications / write / CMakeLists.txt
diff --git a/base/applications/write/CMakeLists.txt b/base/applications/write/CMakeLists.txt
new file mode 100644 (file)
index 0000000..d0679a9
--- /dev/null
@@ -0,0 +1,5 @@
+
+add_executable(write write.c rsrc.rc)
+set_module_type(write win32gui UNICODE)
+add_importlibs(write user32 gdi32 msvcrt kernel32)
+add_cd_file(TARGET write DESTINATION reactos/system32 FOR all)