[TRANSLATIONS] Update the email address and add a note in the Turkish translation...
[reactos.git] / base / applications / write / CMakeLists.txt
index 11b4af9..d0679a9 100644 (file)
@@ -3,9 +3,3 @@ add_executable(write write.c rsrc.rc)
 set_module_type(write win32gui UNICODE)
 add_importlibs(write user32 gdi32 msvcrt kernel32)
 add_cd_file(TARGET write DESTINATION reactos/system32 FOR all)
-
-if(NOT MSVC)
-    # FIXME: http://www.cmake.org/Bug/view.php?id=12998
-    #allow_warnings(write)
-    set_source_files_properties(write.c PROPERTIES COMPILE_FLAGS "-Wno-error")
-endif()