- Update to r53061
[reactos.git] / base / services / audiosrv / CMakeLists.txt
index 6719c9b..5793533 100644 (file)
@@ -11,5 +11,6 @@ add_executable(audiosrv
     audiosrv.rc)
 
 set_module_type(audiosrv win32cui)
+add_pch(audiosrv audiosrv.h)
 add_importlibs(audiosrv advapi32 user32 setupapi msvcrt kernel32)
-add_cab_target(audiosrv 1)
\ No newline at end of file
+add_cd_file(TARGET audiosrv DESTINATION reactos/system32 FOR all)