[CMAKE]
[reactos.git] / base / services / telnetd / CMakeLists.txt
index 76ef9f2..71880bb 100644 (file)
@@ -1,4 +1,6 @@
 
+add_definitions(-D_DLL -D__USE_CRTIMP)
+
 add_executable(telnetd
     telnetd.c
     serviceentry.c
@@ -8,4 +10,4 @@ target_link_libraries(telnetd wine)
 
 set_module_type(telnetd win32cui)
 add_importlibs(telnetd advapi32 ws2_32 msvcrt kernel32 ntdll)
-
+add_cd_file(TARGET telnetd DESTINATION reactos/system32)