Apply suggestions from code review
[reactos.git] / base / services / tftpd / CMakeLists.txt
index 218464d..fb6ab01 100644 (file)
@@ -4,6 +4,6 @@ set_module_type(tftpd win32cui)
 add_importlibs(tftpd advapi32 ws2_32 iphlpapi msvcrt kernel32)
 add_cd_file(TARGET tftpd DESTINATION reactos/system32 FOR all)
 
-if ((NOT MSVC) OR USE_CLANG_CL)
+if((NOT MSVC) OR USE_CLANG_CL)
     target_compile_options(tftpd PRIVATE -Wno-format-overflow)
 endif()