[SETUPLIB][USETUP] Factor out the usage of FS provider structures.
[reactos.git] / base / services / tftpd / CMakeLists.txt
index 967dd15..0ae2efa 100644 (file)
@@ -1,7 +1,5 @@
 
 add_executable(tftpd tftpd.cpp)
-
-target_link_libraries(tftpd wine)
-
 set_module_type(tftpd win32cui)
-add_importlibs(tftpd advapi32 ws2_32 msvcrt kernel32 ntdll)
+add_importlibs(tftpd advapi32 ws2_32 iphlpapi msvcrt kernel32)
+add_cd_file(TARGET tftpd DESTINATION reactos/system32 FOR all)