[CMAKE] Remove obsolete 'CMAKE_CXX_COMPILER_VERSION' checks (#2981)
[reactos.git] / base / services / tftpd / CMakeLists.txt
index 441f6c9..f4bd0cb 100644 (file)
@@ -1,4 +1,9 @@
 
+if(NOT MSVC)
+    add_compile_flags("-Wno-format-overflow")
+endif()
+
 add_executable(tftpd tftpd.cpp)
 set_module_type(tftpd win32cui)
 add_importlibs(tftpd advapi32 ws2_32 iphlpapi msvcrt kernel32)
+add_cd_file(TARGET tftpd DESTINATION reactos/system32 FOR all)