[CMAKE]
[reactos.git] / base / setup / reactos / CMakeLists.txt
index 5a009d1..85abb83 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(reactos reactos.c reactos.rc)
 
@@ -7,4 +8,4 @@ target_link_libraries(reactos uuid)
 
 set_module_type(reactos win32gui)
 add_importlibs(reactos gdi32 user32 comctl32 setupapi msvcrt kernel32 ntdll)
-add_minicd_target(reactos reactos)
+add_cd_file(TARGET reactos DESTINATION reactos NO_CAB FOR bootcd)