* Sync with recent trunk (r52637).
[reactos.git] / base / setup / reactos / CMakeLists.txt
index 89168fb..85abb83 100644 (file)
@@ -1,16 +1,11 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(reactos reactos.c reactos.rc)
 
 target_link_libraries(reactos uuid)
 
 set_module_type(reactos win32gui)
-add_importlibs(reactos
-    gdi32
-    user32
-    comctl32
-    setupapi
-    msvcrt
-    kernel32
-    ntdll)
+add_importlibs(reactos gdi32 user32 comctl32 setupapi msvcrt kernel32 ntdll)
+add_cd_file(TARGET reactos DESTINATION reactos NO_CAB FOR bootcd)