[rshell]
[reactos.git] / base / setup / reactos / CMakeLists.txt
index dbc2bdf..e01d532 100644 (file)
@@ -1,10 +1,6 @@
 
-set_rc_compiler()
-
 add_executable(reactos reactos.c reactos.rc)
-
 target_link_libraries(reactos uuid)
-
 set_module_type(reactos win32gui UNICODE)
 add_importlibs(reactos gdi32 user32 comctl32 setupapi msvcrt kernel32 ntdll)
 add_cd_file(TARGET reactos DESTINATION reactos NO_CAB FOR bootcd)