* Sync with recent trunk (r52637).
[reactos.git] / base / setup / vmwinst / CMakeLists.txt
index 3c6033b..975d16d 100644 (file)
@@ -1,11 +1,9 @@
 
 set_unicode()
 
-add_executable(vmwinst
-    vmwinst.c
-    vmwinst.rc)
+add_executable(vmwinst vmwinst.c vmwinst.rc)
 
-target_link_libraries(vmwinst pseh)
+target_link_libraries(vmwinst ${PSEH_LIB})
 
 set_module_type(vmwinst win32gui)
 add_importlibs(vmwinst
@@ -16,4 +14,8 @@ add_importlibs(vmwinst
     user32
     setupapi
     shell32
-    msvcrt)
+    msvcrt
+    kernel32
+    ntdll)
+
+add_cd_file(TARGET vmwinst DESTINATION reactos/system32 FOR all)