[CMAKE]
[reactos.git] / base / setup / welcome / CMakeLists.txt
index 40f43e9..f4252db 100644 (file)
@@ -1,9 +1,8 @@
 
 set_unicode()
 
-add_executable(welcome
-    welcome.c
-    welcome.rc)
+add_executable(welcome welcome.c welcome.rc)
 
 set_module_type(welcome win32gui)
-add_importlibs(welcome gdi32 user32 msvcrt)
+add_importlibs(welcome gdi32 user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET welcome DESTINATION reactos NO_CAB FOR bootcd)