[CMAKE]
[reactos.git] / base / shell / explorer-new / CMakeLists.txt
index 4b62255..1ab9228 100644 (file)
@@ -3,6 +3,8 @@ set_unicode()
 
 add_definitions(-DWIN32)
 
 
 add_definitions(-DWIN32)
 
+set_rc_compiler()
+
 list(APPEND SOURCE
     desktop.c
     dragdrop.c
 list(APPEND SOURCE
     desktop.c
     dragdrop.c
@@ -31,8 +33,9 @@ add_importlibs(explorer_new
     oleaut32
     shell32
     shlwapi
     oleaut32
     shell32
     shlwapi
+    version
     msvcrt
     kernel32
     ntdll)
 
     msvcrt
     kernel32
     ntdll)
 
-add_cab_target(explorer_new 4)
+add_cd_file(TARGET explorer_new DESTINATION reactos)