[CMAKE]
[reactos.git] / base / shell / explorer-new / CMakeLists.txt
index 2ac2ed9..6066f89 100644 (file)
@@ -3,6 +3,8 @@ set_unicode()
 
 add_definitions(-DWIN32)
 
+set_rc_compiler()
+
 list(APPEND SOURCE
     desktop.c
     dragdrop.c
@@ -36,4 +38,4 @@ add_importlibs(explorer_new
     kernel32
     ntdll)
 
-add_cab_target(explorer_new 4)
+add_cd_file(TARGET explorer_new DESTINATION reactos FOR all)