Sync with trunk r58033.
[reactos.git] / base / shell / explorer-new / CMakeLists.txt
index 497dc14..b2494a8 100644 (file)
@@ -1,9 +1,6 @@
 
-
 add_definitions(-DWIN32)
 
-set_rc_compiler()
-
 list(APPEND SOURCE
     desktop.c
     dragdrop.c
@@ -18,9 +15,7 @@ list(APPEND SOURCE
     explorer.rc)
 
 add_executable(explorer_new ${SOURCE})
-
 target_link_libraries(explorer_new uuid)
-
 set_module_type(explorer_new win32gui UNICODE)
 add_importlibs(explorer_new
     advapi32
@@ -32,9 +27,9 @@ add_importlibs(explorer_new
     shell32
     shlwapi
     version
+    uxtheme
     msvcrt
     kernel32
     ntdll)
 add_pch(explorer_new precomp.h)
-
 add_cd_file(TARGET explorer_new DESTINATION reactos FOR all)