[MSPAINT][EXPLORER][SHELL32] Enable ATL asserts in CMake
[reactos.git] / base / shell / explorer / CMakeLists.txt
index 743c10d..222d3a6 100644 (file)
@@ -1,5 +1,9 @@
 PROJECT(SHELL)
 
+if(DBG)
+    add_definitions(-D_DEBUG=1) # CORE-17505
+endif()
+
 list(APPEND SOURCE
     appbar.cpp
     desktop.cpp