[SHELL32] Remove 2 redundant initializations
[reactos.git] / base / shell / filebrowser / CMakeLists.txt
index 81209bc..b675151 100644 (file)
@@ -7,8 +7,6 @@ list(APPEND SOURCE
 
 add_executable(filebrowser ${SOURCE})
 set_module_type(filebrowser win32gui UNICODE)
-add_importlibs(filebrowser
-    shell32
-    msvcrt
-    kernel32)
-       
\ No newline at end of file
+add_importlibs(filebrowser shell32 browseui msvcrt kernel32)
+
+add_cd_file(TARGET filebrowser DESTINATION reactos FOR all)