- Synchronize up to trunk's revision r57864.
[reactos.git] / base / system / bootok / CMakeLists.txt
index 3f52a33..216a0fc 100644 (file)
@@ -1,11 +1,7 @@
-add_definitions(-D_DLL -D__USE_CRTIMP)
 
-set_unicode()
 
 add_executable(bootok bootok.c bootok.rc)
 
-set_module_type(bootok win32cui)
-
+set_module_type(bootok win32cui UNICODE)
 add_importlibs(bootok advapi32 msvcrt kernel32 ntdll)
-
-add_cab_target(bootok 1)
\ No newline at end of file
+add_cd_file(TARGET bootok DESTINATION reactos/system32 FOR all)