[BASESRV]
[reactos.git] / base / system / format / CMakeLists.txt
index 1cb7887..d54a55a 100644 (file)
@@ -1,12 +1,5 @@
-add_definitions(-D_DLL -D__USE_CRTIMP)
-
-include_directories(.)
-set_rc_compiler()
 
 add_executable(format format.c format.rc)
-
 set_module_type(format win32cui)
-
-add_importlibs(format ntdll user32 fmifs msvcrt kernel32 ntdll)
-
-add_cab_target(format 1)
\ No newline at end of file
+add_importlibs(format user32 fmifs msvcrt kernel32 ntdll)
+add_cd_file(TARGET format DESTINATION reactos/system32 FOR all)