[CMAKE]
[reactos.git] / base / system / format / CMakeLists.txt
index 2cce46c..e3e7674 100644 (file)
@@ -1,9 +1,11 @@
 
+add_definitions(-D_DLL -D__USE_CRTIMP)
+
 include_directories(.)
 set_rc_compiler()
 
 add_executable(format format.c format.rc)
 
 set_module_type(format win32cui)
-
-add_importlibs(format ntdll user32 fmifs msvcrt kernel32 ntdll)
+add_importlibs(format user32 fmifs msvcrt kernel32 ntdll)
+add_cd_file(TARGET format DESTINATION reactos/system32)