* Sync with recent trunk (r52637).
[reactos.git] / base / system / rundll32 / CMakeLists.txt
index 6d5723e..9f7d43f 100644 (file)
@@ -6,5 +6,5 @@ set_rc_compiler()
 add_executable(rundll32 rundll32.c rundll32.rc)
 
 set_module_type(rundll32 win32gui)
-
-add_importlibs(rundll32 user32 msvcrt)
+add_importlibs(rundll32 user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET rundll32 DESTINATION reactos/system32 FOR all)