- Synchronize up to trunk's revision r57864.
[reactos.git] / base / system / rundll32 / CMakeLists.txt
index 7179647..f5454e5 100644 (file)
@@ -1,10 +1,9 @@
 
-set_unicode()
 include_directories(.)
 set_rc_compiler()
 
 add_executable(rundll32 rundll32.c rundll32.rc)
 
-set_module_type(rundll32 win32gui)
-
+set_module_type(rundll32 win32gui UNICODE)
 add_importlibs(rundll32 user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET rundll32 DESTINATION reactos/system32 FOR all)