- Synchronize up to trunk's revision r57864.
[reactos.git] / base / system / runonce / CMakeLists.txt
index 6fd8005..47eda7d 100644 (file)
@@ -1,9 +1,8 @@
 
-set_unicode()
 set_rc_compiler()
 
 add_executable(runonce runonce.c runonce.rc)
 
-set_module_type(runonce win32gui)
+set_module_type(runonce win32gui UNICODE)
 add_importlibs(runonce advapi32 user32 msvcrt kernel32 ntdll)
 add_cd_file(TARGET runonce DESTINATION reactos/system32 FOR all)