* Sync with recent trunk (r52637).
[reactos.git] / base / system / runonce / CMakeLists.txt
index 25209c3..6fd8005 100644 (file)
@@ -1,8 +1,9 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(runonce runonce.c runonce.rc)
 
 set_module_type(runonce win32gui)
-
 add_importlibs(runonce advapi32 user32 msvcrt kernel32 ntdll)
+add_cd_file(TARGET runonce DESTINATION reactos/system32 FOR all)