[CMAKE]
[reactos.git] / base / system / runonce / CMakeLists.txt
index 314d838..8de7c04 100644 (file)
@@ -1,8 +1,9 @@
 
 set_unicode()
+set_rc_compiler()
 
 add_executable(runonce runonce.c runonce.rc)
 
 set_module_type(runonce win32gui)
 add_importlibs(runonce advapi32 user32 msvcrt kernel32 ntdll)
-add_cab_target(runonce 1)
+add_cd_file(TARGET runonce DESTINATION reactos/system32)