Sync with trunk r63430.
[reactos.git] / base / system / runonce / CMakeLists.txt
index 2724b94..a455a80 100644 (file)
@@ -1,10 +1,5 @@
 
-set_unicode()
-
 add_executable(runonce runonce.c runonce.rc)
-
-set_module_type(runonce win32gui)
-
+set_module_type(runonce win32gui UNICODE)
 add_importlibs(runonce advapi32 user32 msvcrt kernel32 ntdll)
-
-add_cab_target(runonce 1)
\ No newline at end of file
+add_cd_file(TARGET runonce DESTINATION reactos/system32 FOR all)