[CMAKE]
[reactos.git] / dll / 3rdparty / libjpeg / CMakeLists.txt
index f9bb553..124a4fb 100644 (file)
@@ -68,6 +68,6 @@ endif()
 
 add_importlibs(libjpeg msvcrt kernel32)
 
-add_dependencies(libjpeg psdk buildno_header)
+add_dependencies(libjpeg psdk)
 
-add_cab_target(libjpeg 1)
+add_cd_file(TARGET libjpeg DESTINATION reactos/system32 FOR all)