* Sync to trunk HEAD (r53298).
[reactos.git] / dll / 3rdparty / libxslt / CMakeLists.txt
index 882cef3..10df37c 100644 (file)
@@ -1,4 +1,6 @@
 
+include_directories(${CMAKE_CURRENT_SOURCE_DIR})
+
 add_definitions(
     -DHAVE_CONFIG_H
     -DWIN32
@@ -40,4 +42,5 @@ if(MSVC)
 endif()
 
 add_dependencies(libxslt psdk)
+add_pch(libxslt libxslt.h)
 add_cd_file(TARGET libxslt DESTINATION reactos/system32 FOR all)