[CMAKE]
[reactos.git] / dll / 3rdparty / libxslt / CMakeLists.txt
index 51d7fe5..317b6bd 100644 (file)
@@ -8,9 +8,8 @@ add_definitions(
     -DHAVE_WIN32_THREADS
     -D_REENTRANT
     -D_WINSOCKAPI_
-    -DLIBXML_STATIC)
-
-add_definitions(-D_DLL -D__USE_CRTIMP)
+    -DLIBXML_STATIC
+    -D_DLL -D__USE_CRTIMP)
 
 add_library(libxslt SHARED
     attributes.c
@@ -40,3 +39,5 @@ target_link_libraries(libxslt libxml2)
 add_importlibs(libxslt msvcrt ws2_32 kernel32)
 
 add_dependencies(libxslt psdk buildno_header)
+
+add_cab_target(libxslt 1)