Synchronize with trunk revision 59636 (just before Alex's CreateProcess revamp).
[reactos.git] / dll / 3rdparty / libxslt / CMakeLists.txt
index cb32e00..3914bc1 100644 (file)
@@ -47,6 +47,6 @@ add_pch(libxslt libxslt.h)
 add_cd_file(TARGET libxslt DESTINATION reactos/system32 FOR all)
 
 if(NOT MSVC)
-    add_target_compile_flags(libxslt "-Wno-pointer-sign")
+    add_target_compile_flags(libxslt "-Wno-pointer-sign -Wno-unused-but-set-variable -Wno-unused-function")
     allow_warnings(libxslt)
 endif()