[CMAKE] Replace custom functions to built-in ones
[reactos.git] / dll / 3rdparty / libxslt / CMakeLists.txt
index 1ff2571..8105fdd 100644 (file)
@@ -51,5 +51,5 @@ add_pch(libxslt precomp.h SOURCE)
 add_cd_file(TARGET libxslt DESTINATION reactos/system32 FOR all)
 
 if(USE_CLANG_CL OR (NOT MSVC))
-    add_target_compile_flags(libxslt "-Wno-pointer-sign -Wno-unused-function")
+    target_compile_options(libxslt PRIVATE -Wno-pointer-sign -Wno-unused-function)
 endif()