[CMAKE]
[reactos.git] / dll / 3rdparty / libxslt / CMakeLists.txt
index 26111a6..b56c8b4 100644 (file)
@@ -41,6 +41,6 @@ if(MSVC)
 add_importlibs(libxslt ntdll)
 endif()
 
-add_dependencies(libxslt psdk buildno_header)
+add_dependencies(libxslt psdk)
 
-add_cab_target(libxslt 1)
+add_cd_file(TARGET libxslt DESTINATION reactos/system32 FOR all)