[MSVCRT] export _local_unwind4 for 6.0+ version
[reactos.git] / dll / apisets / api-ms-win-core-crt-l1-1-0.spec
index 5e7595c..a7782f2 100644 (file)
@@ -4,14 +4,14 @@
 @ stdcall __isascii() msvcrt.__isascii
 @ stdcall _atoi64() msvcrt._atoi64
 @ stdcall _errno() msvcrt._errno
-@ stub _except_handler4_common
+@ stdcall -version=0x600+ _except_handler4_common()  msvcrt._except_handler4_common
 @ stdcall -arch=i386,x86_64,arm _fltused() ntdll._fltused
 @ stdcall -arch=i386 _ftol() msvcrt._ftol
 @ stub _ftol2
 @ stub _ftol2_sse
 @ stub _i64tow_s
 @ stub _itow_s
-@ stub _local_unwind4
+@ stdcall -version=0x600+ _local_unwind4() msvcrt._local_unwind4
 @ stub _ltow_s
 @ stub _snprintf_s
 @ stub _snwprintf_s