- Update to r53061
[reactos.git] / dll / cpl / input / CMakeLists.txt
index 19e84ad..6b86afe 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(input.dll input.spec)
 
@@ -22,4 +23,5 @@ add_importlibs(input
     gdi32
     kernel32)
 
-add_cab_target(input 1)
+add_pch(input input.h)
+add_cd_file(TARGET input DESTINATION reactos/system32 FOR all)