[WINHTTP] Sync with Wine Staging 3.9. CORE-14656
[reactos.git] / dll / cpl / intl / CMakeLists.txt
index 22811a6..d18db6f 100644 (file)
@@ -16,22 +16,14 @@ list(APPEND SOURCE
     sort.c
     intl.h)
 
+add_rc_deps(intl.rc ${CMAKE_CURRENT_SOURCE_DIR}/resources/applet.ico)
+
 add_library(intl SHARED
     ${SOURCE}
     intl.rc
     ${CMAKE_CURRENT_BINARY_DIR}/intl.def)
 
 set_module_type(intl cpl UNICODE)
-
-add_importlibs(intl
-    msvcrt
-    user32
-    comctl32
-    advapi32
-    setupapi
-    shell32
-    kernel32
-    ntdll)
-
+add_importlibs(intl user32 comctl32 advapi32 setupapi shell32 msvcrt kernel32 ntdll)
 add_pch(intl intl.h SOURCE)
 add_cd_file(TARGET intl DESTINATION reactos/system32 FOR all)