- Update to r53061
[reactos.git] / dll / cpl / main / CMakeLists.txt
index a2c1683..1187ad3 100644 (file)
@@ -1,7 +1,6 @@
 
 set_unicode()
-
-add_definitions(-D_DLL -D__USE_CRTIMP)
+set_rc_compiler()
 
 spec2def(main.cpl main.spec)
 
@@ -25,4 +24,5 @@ add_importlibs(main
     gdi32
     kernel32)
 
-add_cab_target(main 1)
+add_pch(main main.h)
+add_cd_file(TARGET main DESTINATION reactos/system32 FOR all)