[CMAKE]
[reactos.git] / dll / cpl / powercfg / CMakeLists.txt
index a699c91..c3ceee9 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(powercfg.cpl powercfg.spec)
 
@@ -21,6 +22,7 @@ add_importlibs(powercfg
     comctl32
     shell32
     advapi32
-    kernel32)
+    kernel32
+    ntdll)
 
-add_cab_target(powercfg 1)
+add_cd_file(TARGET powercfg DESTINATION reactos/system32)