Sync with trunk r62754.
[reactos.git] / dll / cpl / telephon / CMakeLists.txt
index 4970c6a..cb53705 100644 (file)
@@ -1,12 +1,7 @@
 
-set_unicode()
-
 spec2def(telephon.cpl telephon.spec)
-
 add_library(telephon SHARED telephon.c telephon.rc ${CMAKE_CURRENT_BINARY_DIR}/telephon.def)
-
-set_module_type(telephon cpl)
-
+set_module_type(telephon cpl UNICODE)
 target_link_libraries(telephon uuid)
 
 add_importlibs(telephon
@@ -15,6 +10,7 @@ add_importlibs(telephon
     comctl32
     ole32
     shell32
+    msvcrt
     kernel32)
 
-add_cab_target(telephon 1)
+add_cd_file(TARGET telephon DESTINATION reactos/system32 FOR all)