[CMAKE]
[reactos.git] / dll / cpl / timedate / CMakeLists.txt
index 8c656c5..9dbc98e 100644 (file)
@@ -1,5 +1,6 @@
 
 set_unicode()
+set_rc_compiler()
 
 spec2def(timedate.cpl timedate.spec)
 
@@ -26,4 +27,4 @@ add_importlibs(timedate
     msvcrt
     kernel32)
 
-add_cab_target(timedate 1)
+add_cd_file(TARGET timedate DESTINATION reactos/system32 FOR all)